ANEMOMASTER
MODEL 6036

Data Acquisition Software (6036-41)
PC-LINK Software (6036-45)

Operation Manual
Precautions When Using Kanomax Software Products in Windows 7 or 8/8.1 or 10

1. **Setting icon of the software:**

   1. Click [Start] -> [ALL Programs] -> [KANOMAX] or right-click the desktop icon of the software.

   2. Right-click the icon of the software and click [Properties], or click [Properties] of the desktop icon.

   3. Click the [Compatibility] tab in the Software Properties window.

   4. Check “Run this program as an administrator” under Privilege Level.

   5. Click [OK] to close the window.

Note: If you do not follow the above procedure, the software may abort with a runtime error when reading or printing data.
2. **For Stored data:**

Stored data may not appear in Windows Explorer if it was saved in the C:\ folder or one of the folders in Program Files (Program Files(x86) for 64 bit).
Click “Compatibility files” in Windows Explorer to display the data.
If you cannot perform this operation, or “Compatibility files” does not appear, you need to save the data in a folder such as “My Documents” which users can read and write to.
# Table of Contents

1. Overview ........................................................................................................... 1
   1.1 System Overview .......................................................................................... 1
   1.2 Software Operating Requirements ............................................................. 1
   1.3 Hardware Connection .................................................................................... 1

2. Software Installation ......................................................................................... 2

3. Installing Device Driver .................................................................................. 4
   3.1 Device Driver Installation ............................................................................. 4
       3.1.1 Windows 7,8/8.1,10 ............................................................................. 4

4. Data Acquisition Software (6036-41) ............................................................... 7
   4.1 Software Startup ............................................................................................ 7
   4.2 Measurement .................................................................................................. 8
       4.2.1 Starting a Measurement ....................................................................... 8
       4.2.2 Stopping a Measurement ..................................................................... 9
       4.2.3 Displaying Measurement Data .............................................................. 10
       4.2.4 Air Velocity Graph Setting .................................................................. 10
       4.2.5 Data Save ............................................................................................ 11
   4.3 Example of Saved Data ................................................................................ 12
   4.4 Display Language .......................................................................................... 12
   4.5 Software Information .................................................................................... 12

5. PC-LINK Software (6036-42) ......................................................................... 13
   5.1 Software Startup ............................................................................................ 13
   5.2 Data Acquisition ............................................................................................ 14
       5.2.1 Acquiring Data from Anemomaster ..................................................... 14
       5.2.2 Viewing Data Saved on the Computer ................................................ 14
   5.3 Example of Stored Data ................................................................................ 15
   5.4 Error Message ............................................................................................... 15

6. Troubleshooting .................................................................................................. 16

7. Contact Information .......................................................................................... 17
1. Overview

1.1 System Overview

Data Acquisition Software (6036-41) for ANEMOMASTER MODEL 6036 is used to remotely control the Anemomaster while directly connected to a computer. Real time data is displayed on screen and the collected data can be stored in either “.csv” or “.txt” format.

Note: Stored files cannot be opened and viewed using the Data Acquisition Software. They can be viewed using a compatible program such as MS Excel for “.csv” format or MS Word for “.txt” format.

PC-LINK Software (6036-42) for ANEMOMASTER MODEL 6036 is used to download stored measurements from the Anemomaster to a computer. These downloaded measurement files are stored in “.csv” format and can be viewed using a compatible program such as MS Excel.

1.2 Software Operating Requirements

OS:
- Microsoft Windows 7 SP1 or higher
- Microsoft Windows 8/8.1
- Microsoft Windows 10

Communication:
- USB Port: 1 Port

NOTE:
1. Any unauthorized duplication of the product, in whole or in part, without consent from KANOMAX JAPAN INC. is strictly prohibited.
2. Supplied software is intended for installation on a single computer only.
3. Contents of the Operation Manual are subject to change without notice.

1.3 Hardware Connection

[Computer with USB port]
2. Software Installation

When installing the software, be sure to log in with the user having administrative rights and follow the procedure below.

1) Before installing the software, close any running programs.
   
   [NOTE]
   If a previous version of this software is already installed on the computer, it must be uninstalled prior to installing the new version.

2) Insert the CD-ROM into the computer. Then double-click the “Setup.exe”.

3) The “User Account Control” dialogue will pop up. Click “Yes”.

4) Welcome screen is displayed. To start the setup program, click “Next”.

5) You can select what folder to install the software. The default directory is “c:\program files\Anemomaster Model 6036 Software”. To change the installation folder, click “Browse…” button and select the folder where the files will be installed. After entering the folder name, click “Next”.

6) Type a group name to register in the Start Menu. After entering the group name, click “Next”.

![Welcome Screen]

![Choose Destination Location]

![Select Program Manager Group]

![User Account Control Dialogue]
7) You are now ready to install the software. Click “Next” to start installation.

8) When the installation is complete as shown in the right figure, click “Finish”.
3. Data Acquisition Software (S603-60)

3. Installing Device Driver

3.1 Device Driver Installation

When installing the software, be sure to log in with the user having administrative rights and follow the procedure below.

When you connect the ANEMOMASTER MODEL 6036, “Found New Hardware Wizard” window will be displayed. Install the device driver following the procedure below. To install the device driver, be sure to insert the product CD-ROM into the CD-ROM driver.

3.1.1 Windows 7,8/8.1,10

1) Please wait while “Installing device driver software” message is being displayed in the lower right of the screen.

2) In a short time, “Device driver software was not successfully installed” message will appear.

3) Click “Start” → “Control Panel” → “Hardware and Sound”.

4) Click “Device Manager”.

---

---
3. Data Acquisition Software (S603-60)

5) After opening the Device Manager window, confirm that “KANOMAX Anemo Master Model 6036” or “Silicon Labs CP210x USB to UART Bridge” is listed in “Other Device” and right-click it. Highlight and click on “Update Driver Software” in the menu.

6) Click “Browse my computer for driver software”.

7) Type the name of the CD-ROM drive in “Search for driver software in this location:” box and click “Next”.

8) In the resulting “Windows Security” dialogue, click “Install this driver software anyway” to start the installation of the driver software.
9) When the installation is complete as shown in the right figure, click “Close”.
4. Data Acquisition Software (6036-41)

4.1 Software Startup

To start up the “Anemomaster Data Acquisition Software”, click [start] -> [All Programs] -> [Kanomax] -> [Anemomaster Model 6036 Data Acquisition Software]
4.2 Measurement

4.2.1 Starting a Measurement

   (Or click the button from the tool bar or press F4 key.)

2) “Measuring Parameter Setting” dialog box will be displayed. Configure each setting for a measurement.

3) To start a measurement based on the selected measurement setting, click [Measurement] (a).
4.2.2 Stopping a Measurement

1) Click [Measurement] -> [Measurement Stop] from the menu bar.  
   (Or click button on the tool bar or press F5 key.)

2) A confirmation window will ask you if you want to stop a measurement.

3) To stop a measurement click [Yes] (B).
4.2.3 Displaying Measurement Data

Click the data mark line on the graph to indicate the corresponding data record in the data sheet.
Click the data on the data sheet to move the data mark line to the corresponding position on the graph.

[Note]
This software does not have a function to redisplay any stored measurement data. Once data is saved, the measurement data cannot be displayed in the above format.

4.2.4 Air Velocity Graph Setting

1) Click [View] -> [Wind Speed Graph Parameter Edit] from the menu bar.
   (Or click button on the tool bar or press F6 key.)

2) “Graph Parameter Edit” window will be displayed.

3) Set the X axis (horizontal axis) that indicates time (unit: select one from sec, min, hour, day)
3. Data Acquisition Software (S603-60)

4) Set the Y axis (vertical axis) that indicates air velocity. (b)

5) After setting X and Y axis, click [OK]. (c)

The flow rate graph setting (scale) will be set automatically.

4.2.5 Data Save

1) To save a measurement data click [File] -> [Save].
   (Or click button on the tool bar or press F3 key.)

2) [Save As] window will be displayed.

   <Save As window>

3) Enter a file name. (a)

4) Select the format ("*.CSV" or "*.TXT") in which to save the file. (b)

5) Click [Save] to save data. (c)
   If you do not want to save data, click [Cancel]. (d)
3. Data Acquisition Software (S603-60)

4.3 Example of Saved Data

<table>
<thead>
<tr>
<th>Data stored in the column “Atom.F” are:</th>
</tr>
</thead>
<tbody>
<tr>
<td>0: No atmospheric pressure compensation</td>
</tr>
<tr>
<td>1: Atmospheric pressure compensation (Automatic)</td>
</tr>
<tr>
<td>2: Atmospheric pressure compensation (Manual)</td>
</tr>
<tr>
<td>3: Atmospheric pressure compensation (Error)</td>
</tr>
</tbody>
</table>

4.4 Display Language

Display language can be selected from English or Japanese from the [View] menu.

4.5 Software Information

To check the name, version and copyright information of the software click [Help] -> [About]. The below window will be displayed.

<Software Name, Version and Copyright Information window>
5. PC-LINK Software (6036-42)

5.1 Software Startup

To start up the “Anemomaster Data Acquisition Software”, click [start] -> [All Programs] -> [Kanomax] -> [Anemomaster Model 6036 PC-LINK Software]

<Startup Window>
5.2 Data Acquisition

5.2.1 Acquiring Data from Anemomaster

Set the Anemomaster to the measurement mode where the data to be acquired is saved. For example, if you want to download an air velocity data to your computer, set the Anemomaster to an air velocity measurement mode.

Note: Ensure that you have stored measurements in your Anemomaster before running this program. (See Anemomaster operation manual for instructions on storing measurements.)

1) Select the drive (a) and directory (b) where the acquired data will be saved.

2) Enter a file name for the data to be acquired. (c)

3) Click [Read Data] to begin acquiring data from Anemomaster. The saved acquired data will be listed in the data list (e).

5.2.2 Viewing Data Saved on the Computer

1) Select the drive (a) and directory (b) where the data acquired from Anemomaster is stored.

2) Click the file name that you want to view from the saved file list (f).

3) The selected data will be displayed on the data list (e).

<Data Display Window>
### 5.3 Example of Stored Data

<table>
<thead>
<tr>
<th>No</th>
<th>X</th>
<th>Y</th>
<th>invhm</th>
<th>No</th>
<th>Vol(m3/s)</th>
<th>Temp(deg ATM0/Pa)</th>
<th>ATM F</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>0</td>
<td>0</td>
<td>0</td>
<td>0</td>
<td>1</td>
<td>22.0</td>
<td>1000</td>
</tr>
<tr>
<td>2</td>
<td>0</td>
<td>0</td>
<td>0</td>
<td>0</td>
<td>2</td>
<td>22.0</td>
<td>1000</td>
</tr>
<tr>
<td>3</td>
<td>0</td>
<td>0</td>
<td>0</td>
<td>0</td>
<td>3</td>
<td>22.0</td>
<td>1000</td>
</tr>
<tr>
<td>4</td>
<td>0</td>
<td>0</td>
<td>0</td>
<td>0</td>
<td>4</td>
<td>22.0</td>
<td>1000</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td>AVE</td>
<td>23</td>
<td>1023</td>
</tr>
<tr>
<td>5</td>
<td>0</td>
<td>0</td>
<td>0</td>
<td>0</td>
<td>2</td>
<td>23.1</td>
<td></td>
</tr>
<tr>
<td>6</td>
<td>0</td>
<td>0</td>
<td>0</td>
<td>0</td>
<td>2</td>
<td>23.1</td>
<td></td>
</tr>
<tr>
<td>7</td>
<td>0</td>
<td>0</td>
<td>0</td>
<td>0</td>
<td>2</td>
<td>23.1</td>
<td></td>
</tr>
<tr>
<td>8</td>
<td>0</td>
<td>0</td>
<td>0</td>
<td>0</td>
<td>2</td>
<td>23.1</td>
<td></td>
</tr>
<tr>
<td>9</td>
<td>0</td>
<td>0</td>
<td>0</td>
<td>0</td>
<td>2</td>
<td>23.1</td>
<td></td>
</tr>
<tr>
<td>10</td>
<td>0</td>
<td>0</td>
<td>0</td>
<td>0</td>
<td>2</td>
<td>23.1</td>
<td></td>
</tr>
</tbody>
</table>

※ Data stored in the column “Atom.F” are:

0: No atmospheric pressure compensation
1: Atmospheric pressure compensation (Automatic)
2: Atmospheric pressure compensation (Manual)
3: Atmospheric pressure compensation (Error)

### 5.4 Error Message

1) **File Name Error**

Before acquiring data, you need to enter a file name. When you try to acquire data without entering a file name, this message will be displayed.

2) **Drive Error**

When the selected drive cannot be accessed, this message will be displayed.

3) **Communication Error**

When this communication error occurs, check if the cable is connected properly and status of the instrument.
6. Troubleshooting

➢ **Communication error message is displayed.**
   Refer to “Setting the Measurement Unit and Baud Rate” in the User’s Manual of ANEMOMASTER MODEL 6035/6036(P.21) and set the Baud rate of the instrument to 19200bps.
   Confirm the communication settings.
   Make sure that the computer is connected to the Anemomaster with a communication cable.
   After making proper connection, close the software and reboot it.

If you require additional technical support, please contact your local distributor or our service center.
7. Contact Information

**U.S.A. & Europe**

**KANOMAX USA, INC.**  
PO Box 372, 219 US Hwy 206, Andover, NJ 07821 U.S.A.  
**TEL:** (800)-247-8887 / (973)-786-6386  
**FAX:** (973)-786-7586  
**URL:** [http://www.kanomax-usa.com/](http://www.kanomax-usa.com/)  
**E-mail:** info@kanomax-usa.com

**Japan & Asia**

**KANOMAX JAPAN, INC.**  
2-1 Shimizu Suita City, Osaka 565-0805, Japan  
**TEL:** 81-6-6877-0183  
**FAX:** 81-6-6877-5570  
**URL:** [http://www.kanomax.co.jp/](http://www.kanomax.co.jp/)  
**E-mail:** sales@kanomax.co.jp

**China**

**Shenyang Kano Scientific Instrument Co., Ltd**  
No. 12, 4 Jia Wencui Road Heping District  
Shenyang City PRC  
**TEL:** 86-24-23845309  
**FAX:** 86-24-23898417  
**E-mail:** sales@kanomax.com.cn