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§１ Overview 

This manual describes how to operate the Handheld Particle 

Counter Measurement Software.  This software remotely controls the 

Handheld Particle Counter.  It monitors and displays the measured 

data. 

1) Software specification 

Items Details 

OS 
Microsoft Windows 7 

Microsoft Windows 10 

Language English, Chinese, Japanese, Spanish 

Communication mode Serial communication, TCP/IP(wired, 

wireless) 

2) Operating environment 

OS Microsoft Windows 7, Microsoft Windows 10 

Interface RS-485, Ethernet, Wi-Fi 

RAM 1GB or more 

HDD Capacity With free space of 500MB or more 

Compatible Model Model 3888, Model 3889 

§２ Software Setup 

1）Prior to setting up the software, exit other programs.  Open the 

folder and double-click the setup file to display the 

dialog box as show in Figure 2-1 below: 

 

Figure 2-1 
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2）Click the Next button to display the dialog box as shown in Figure 2-2 

below.  To install to a different folder, enter it in the designated 

space or click “Browse”: 

 

Figure 2-2 

3) Click the Next button to display the dialog box as shown in Figure 

2-3 below: 

 

Figure 2-3 

4）Click the Next button to display the dialog box as shown in Figure 

2-4. 
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Figure 2-4 

 

5) After a few seconds, the Installation Complete dialog box will appear 

as shown in Figure 2-5 below: 

 

Figure 2-5 

6) Click the Close button to complete the setup.  The icon appears as 

shown in Figure 2-6 below: 

 
 

 

 

Figure 2-6 
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§３ Main Unit Setting  

1) Setting the communication of the main unit 

Step 1 Step 2 Step 3 

Turn the unit on and 

display the main screen. 

 

Tap the Measurement 

Setting icon to display 

the Measurement Setting 

screen. 

 

Tap the Remote Mode 

button to display the 

next screen. 

 

 
 

Step 4 Step 5 

Tap the Setting button to 

display the Remote Setting 

screen. 

 

Select the communication method and set the  

communication parameter. 

RS-485 Ethernet Wi-Fi 

   

 

Step 6 Step 7 

Tap the ✔ button to complete the 

setting.  To return the previous page, 

tap the return button. 

 

Tapping the Connection button 

displays the Remote Measurement 

screen. 
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2) Connecting the Hardware 

RS-485: If your PC does not have RS-485 communication port, use a 

USB to 2-Wire RS485 converter. 

 

HH-LPC Remote Setting > RS485 Communication parameter 

Enter the ID. 

Select parameters. 

Enter the ID. 

Baud rate: 9600,19200, or 38400 

Parity: none, even, or odd 

Stop bit: 1 or 2 

 

 

 

 

 

 

                     RS-485 communication cable 

 

 

Ethernet: Use LAN cables to connect as follows:  

 

HH-LPC Remote setting>Ethernet Communication parameter 

Auto ☑ :Checked Obtain IP address, subnet mask, 

and gateway automatically. 

Auto □ :No check Enter the IP address, subnet mask, 

and gateway. 

 

 

 

 

 

 

 

 

LAN Network 

LAN cable  

LAN cable 

Figure 3-1 

Figure 3-2 
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Wi-Fi: 

 

 Use the Wi-Fi function of PC to connect to 3888AP. 

  Network name (SSID) = HHLPC-******(6-digit figures) 

  Security type = WPA2 Personal or WPA Personal 

  Encryption type = AES 

  Security key = 123456789 

 

 

 

 

 

 

 

*If Wi-Fi remote connection is used above a metal conductor, the Wi-Fi radio wave may be 

reflected and affect the measured result. When using Wi-Fi connection above any metal 

conductor, please use a non - metallic spacer of 3 cm or more  

 

  

Figure 3-3 
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§４ Using the Software 

4.1 Starting the software (Main screen) 

Double-click the icon     to start the software. The main screen is 

as shown in Figure 4-1 below: 

 

 

 
Figure 4-1 

 

Items Details 

Particle graph Shows the value of the particle count 

Temperature & RH data graph Shows the measured value of temperature 

and humidity 

Data table Shows the measurement data of particles, 

temperature, and humidity 

Status (See the table blow.) 

 

Status:  As shown in the following table: 

Items Details 

Measurement status Sampling, Waiting 

Data status New data, old data 

Measurement parameter Sampling time, Interval time, Repeat count 

Communication mode RS-485, Ethernet, Wi-Fi 

Particle 

graph 

Data 

table 

Temperature 
& RH  Data 
graph 

Status 
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4.2 Measurement procedures 

 1) Configure the communication mode setting.  

STEP1   STEP2 

Click the Set menu and then click the 
Communication Mode Setting. 

 

Select the communication mode. 

 

STEP3 STEP4 

RS485 Ethernet Wi-Fi With 

the 

counter 

waiting for 

the 

Remote 

control, 

Click the 

OK button 

to connect. 

Set the 

communication 

parameter. 

 

Set the IP address of 

Handheld Particle 

Counter.  

 

 

Confirm the IP 

address of Handheld 

Particle Counter. 

 

 

 

2) Start a measurement. 

STEP1 STEP2 STEP3 

Click the Measure menu and then 

click the Start Measurement. 

 

Set the measurement 

parameters. 

 

 

Click the 

Measure 

button to 

start 

measure-

ment. 
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§５ File 

Use this menu to create a new data file, open a data file, save a data file, 

and close an application. 

 

 

Figure 5-1 File menu 

5.1 New 

Open a new file window to initialize the data, particle graph, probe data 

graph, and status. From the File menu, Click  in the 

drop-down list (or click the  button on the toolbar; or hold down the 

Ctrl key and press the "N" key）to display the window. 

 

Figure 5-2 New window 

 

5.2 Open 

Open the previously measured data files（*.CSV）to display the particle 

graph, Temperature & RH  data graph, particle data, and  

Temperature & RH data.  From the File menu, click in 
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the drop-down list (or click the button on the toolbar; or hold down 

the Ctrl key and press the "O" key）to display the Open dialog box. 

 
Figure 5-3 Opening data file dialog box 

: Opens a data file 

: Cancels opening a data file 

5.3 Save 

Use this menu to save the data files (*.CSV）, measurement parameter, 

measurement data.  From the File menu, click in the 

drop-down list (or click the  button on the toolbar; or hold down the 

Ctrl key and press the "S" key）to display the Save As dialog box. 
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Figure 5-4: Save As dialog box 

 

       : Saves a data file 

       : Cancels saving a data file  

 

5.4 Exit 

From the File menu, click “Exit” in the drop-down list. 
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§６ Setting  

Use this menu to set the communication mode and communication 

parameters.  Select a measurement mode before you start measuring. 

 
Figure 6-1 Set Menu 

 

6.1 Selecting the communication mode 

From the Set menu, click on the “Select Communication Mode” in the 

drop-down list (or click the   button on the toolbar) to display 

the dialog box as shown below. 

 

Figure 6-2 Select Communication Mode dialog box 

 

：Confirms the setting 

：Cancels the setting 

6.2 RS-485 Setting 

From the Set menu, click “RS485 Set” in the drop-down list (Or click the 

button on the toolbar) to display the RS485 Set dialog box. 
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Figure 6-3 RS485 Set dialog box 

Note: When setting the port, confirm the communication port to 

connect your PC and the Handheld Particle Counter main unit. Refer to 

the table below: 

 

1）Parameter settings 

 Enter the communication parameter you set for the Handheld 

Particle Counter main unit.  

Items Details Remarks 

Port COM1, COM2 …… COM8 Selectable 

Vaud rate 9600, 19200,or 38400 Selectable 

Parity None, Even, Odd Selectable 

Data bit 8 Fixed 

Stop bit 1 or 2 Selectable 

2）Button functions 

: Saves the parameters and opens the port.   

If a port error occurs, a "failure" message will be 

displayed. When the port is successfully connected, a 

"success" message will be displayed.  

      : Cancels the setting 
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6.3 Setting the IP address 

Ethernet: Connect the PC and the Handheld Particle Counter using a 

LAN cable. 

Wi-Fi: Connect the PC to 3888AP by using a wireless module of the PC. 

 

Ethernet 

From the Set menu, click “Ethernet Set” in the drop-down list to display 

the Ethernet Set dialog box. 

 

Figure 6-4 Ethernet Set dialog box 

 

 

  1）Parameter settings 

Enter the IP address and port number set on the screen of the 

Handheld Particle Counter main unit. 

 

2）Button functions 

: Saves the parameters and runs the connection. 

When the connection is successfully complete, a 

"success" message will be displayed. Close the dialog 

box to start measuring.  If a connection error occurs, 

check the connection status.  

：Cancels the setting. 

Wi-Fi 

From the Set menu, click on “Wi-Fi Set” in the drop-down list to display 
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the Wi-Fi Set dialog box.  

 

Figure 5-5 Wi-Fi Set dialog box 

 

 1）Confirm the parameter 

Confirm that the communication parameters are same as the 

Handheld Particle Counter main unit. 

 

2）Button functions 

: Saves the parameters and runs the connection. 

When the connection is successfully complete, a "success" 

message will be displayed. Close the dialog box to start 

measuring.  If a connection error occurs, check the 

connection status.  

：Cancels the setting. 

  

HHLPC-000000
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§７ Measurement Parameter Setting and Start 

Measurement 

Use the Measure menu to set the measurement parameters, start 

measurement, and stop measurement. 

 

 
Figure 7-1 Measure menu 

 

7.1 Setting the measurement parameters 

From the Measurement menu, click “Start Measurement” in the 

drop-down list (or click the button on the toolbar）to display the 

Measure Parameter Set dialog box as shown in Figure 7-2. 

 

Figure 7-2 Measure Parameter Set dialog box 

1）Parameter Settings 

Items Details Remarks 

Sampling 

time 

1 to 3600 seconds You can select or enter 

manually. 
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Interval 

time 

1 to 1440 minutes You can select or enter 

manually. 

Repeat 

count 

1 to 3000 pcs. You can select or enter 

manually. 

Size 

distribution 

Model 3889 

0.3µm,0.5µm,1.0µm 

3.0µm,5.0µm,10.0µm 

You can select 1 channel 

at minimum and up to  

6 channels. 

Model 3888 

0.3µm,0.5µm,5.0µm 

You can select 1 channel 

at minimum and up to  

3 channels.  

 

2）Button functions 

: Saves measurement parameters and starts measuring. 

: Cancels the saving of measurement parameters. 
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7.2 Start Measurement 

Measurement window 

 

Figure 7-3 Measurement window 

 

7.3 Stop measurement 

From the Measurement menu, click “Stop Measurement” in the 

drop-down list (or click the button）to display the dialog box as 

shown in Figure 7-4. 

 

Figure 7-4 Confirm Message dialog box 

    : Stops measurement. 

 : Cancels the stopping of the measurement. 
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§８ View 

Use this menu to set the particle graph and probe data graph. 

 

Figure 8-1 View menu 

 

8.1 Setting the parameter of the particle graph 

From the View menu, click “Particle Graph Parameter Edit” in the 

drop-down list (or click the button on the toolbar）to display the 

Particle Graph Parameter Edit dialog box as shown in Figure 8-2 below. 

 

Figure 8-2 Particle Graph Parameter Edit dialog box 

 

   1) Parameter 

Items Details Remarks 

Range of  

X-axis 

Minute (10 to 60） 10，20，30，40，50，60 

Hour（1 to 24） 1，2，3…… 24 

Day（1 to 30） 1,2,3,4…… 30 

Size distribution  Model 3889 0.3µm,0.5µm,1.0µm, 

3.0µm,5.0µm,10.0µm 

Range of  
X axis 

Size 
distribution 

Graph type 

Range of 
Y axis 
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Model 3888 0.3µm,0.5µm,5.0µm 

Graph type Linear graph, 

logarithmic graph 

 

Range of  

Y-axis 

 10,20,50,100 ……1.00E+9 

 

2）Button functions 

 ： Saves the graph parameters. 

 ： Cancels the saving of the graph parameters. 

8.2 Setting parameters of the temperature-humidity data graph  

From the View menu, click “Temperature & RH Data Graph Parameter 

Edit” in the drop-down list to display the Temperature & RH Data Graph 

Parameter Edit dialog box. 

 

Figure 8-3 Probe Data Graph Parameter Edit dialog box 

   1) Parameter 

Item Details  Remarks 

Range of  

X axis 

Minute  

(10 to 60） 

10，20，30，40，50，60 

Hour（1 to 24） 1，2，3…… 24 

Day（1 to 30） 1,2,3,4…… 30 
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Range of  

temperature 

Maximum：60 

Minimum：-20 

 

Range of  

humidity 

Maximum: 100 

Minimum: 0 

 

 

2）Button functions 

 : Saves the graph parameters. 

 : Cancelssaving the graph parameters.  

§９ Language 

Use the Option menu to select the language. 

 

Figure 9-1 Option menu (to select the language) 

 

 

 

 

§１０ Help 

Use the Help menu to display the software title and version information. 

 

 
Figure 10-1 Help menu 

 

Display in English 

Display in Japanese 

Display in Chinese 

Display in Spanish 
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10.1 About 

From the Help menu, click “About” to display the dialog box as shown 

below: 

 

Figure 10-2 About (version information) 

  

Software 

title 

Version 
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§１１ Contact Information 

 

 

 U.S.A. 

KANOMAX USA, INC. 

PO Box 372, 219 Route 206, Andover, NJ 07821 U.S.A. 

TEL: (800)-247-8887 / (973)-786-6386 

FAX: (973)-786-7586 

URL: http://www.kanomax-usa.com/ 

E-Mail: info@kanomax-usa.com 

 

 

 JAPAN 

KANOMAX JAPAN INC. 

2-1 Shimizu, Suita City, Osaka 565-0805, Japan 

TEL: 81-6-6877-0183 

FAX: 81-6-6879-5570 

URL: http://www.kanomax.co.jp 

E-Mail: sales@kanomax.co.jp 

 

 

 CHINA 

Shenyang Kano Scientific Instrument Co., Ltd. 

TEL: 86-24-23846440 

FAX: 86-24-23898417 

URL: http://www.kanomax.com.cn/ 

E-mail: sales@kanomax.com.cn 

 

  

http://www.kanomax-usa.com/
mailto:info@kanomax-usa.com
http://www.kanomax.co.jp/
mailto:sales@kanomax.co.jp
http://www.kanomax.com.cn/
mailto:sales@kanomax.com.cn
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